logo du site iuswap.com

Télécharger la version courante du projet SWaP

La version courante du projet SWaP est la version 3.05.

Téléchargement de la version courante du projet SWaP (lien ci-dessous).

Vous pouvez aussi consulter une version de démonstration du projet SWaP (lien ci-dessous).

Télécharger l'ancienne version 1.82 du projet SWaP

Pour télécharger l'ancienne version 1.82 du projet SWaP, il suffit de cliquer sur l'un des liens ci-dessous:

Prérequis pour installer et faire fonctionner le projet SWaP

Pour faire fonctionner le projet SWaP sur un hébergement Web, vous avez besoin des éléments suivants:

  1. un compte utilisateur avec un accès à un serveur web (par exemple Apache) pouvant exécuter des scripts perl soit en mode CGI soit avec modperl.
  2. un accès à une base de données SQL (actuellement, il s'agit d'une base de données MySQL mais il est possible d'adapter SWaP à d'autres bases de données).
  3. un ensemble minimal de bibliothèques perl (voir le fichier testcgi.pl dans la livraison de SWaP)

En cas de difficultés pour installer ou comprendre le fonctionnement de SWaP, vous pouvez :

  • visiter notre site de démonstration illustrant concrétement la mise en oeuvre de SWaP
  • contacter par email le responsable du site afin que vous ayez une réponse rapidemment (c'est gratuit).
  • contacter L'Informatique-Utile.com qui propose un contexte commercial pour vous venir en aide et vous apporter des garanties techniques.

Merci de consulter notre page 'Contacts' pour obtenir les coordonnées de ces interlocuteurs.

Bonne installation !

© 2003-2016, Benoît Peureux, L'informatique-utile.com